Asus WiFi-TV PCI - installazione - settaggio in Fedora 15

Ritratto di fdaluisio
fdaluisio
(Collaboratore)
Offline
Collaboratore
Iscritto: 04/01/2011
Messaggi: 506

A guardare il log sembra che sia il tuner 0. Ha visto anche il telecomando (ma devi configurarlo).

prova a vedere se ti è più facile configurarlo con totem magari dopo aver installato questi pacchetti:

yum install gnome-dvb-daemon
dvb-apps

Poi lancia totem (Riproduttore di filmati) e dal menu Filmato dovrebbe ora apparirti configura la tv
(ma è un tuner per la tv analogica o digitale?)

Ritratto di sagitter
sagitter
(Collaboratore)
Offline
Collaboratore
Iscritto: 04/01/2011
Messaggi: 1320

Molto bene. Applause

Qui trovi ulteriori indicazioni per settare tvtime.
Facci sapere.

Ritratto di emon
emon
(Geek)
Offline
Geek
Iscritto: 26/09/2011
Messaggi: 66

yum install gnome-dvb-daemon
Plugin abilitati:langpacks, presto, refresh-packagekit
Impostazione processo di installazione

Il pacchetto gnome-dvb-daemon-0.2.1-1.fc15.i686 è già installato e aggiornato all'ultima versione
Niente da fare

aprendo (Riproduttore di filmati) non appare nulla
il tuner è sia analogico che digitale

Ritratto di emon
emon
(Geek)
Offline
Geek
Iscritto: 26/09/2011
Messaggi: 66

ho fatto qualche prova...sostituendo i numeri identificativi della card e tuner...ho verificato se era possibile trovare indizi sl disco installazione di corredo ma....non ne ho tratto indicazioni utili di TVTime allego immagine desolante del No Signal

Attached images:

Ritratto di fdaluisio
fdaluisio
(Collaboratore)
Offline
Collaboratore
Iscritto: 04/01/2011
Messaggi: 506

Una domanda stupida ma l'antenna è collegata? Smile

tvtime mi sa che è per l'analogico quindi devi attaccare l'antenna al decoder analogico
(la mia ha 2 ingressi distinti per le antenne)

Ritratto di emon
emon
(Geek)
Offline
Geek
Iscritto: 26/09/2011
Messaggi: 66

Anche questa scheda ha due ingressi credo comunque che siano separati....provare non costa nulla... provo...

come non detto nulla... ma scusa una domanda banale la faccio anch'io ma il firmvare che abbiamo caricato già definisce la ricerca... in digitale terrestre DVB-T "Philips TDA10046H o no...

Ritratto di fdaluisio
fdaluisio
(Collaboratore)
Offline
Collaboratore
Iscritto: 04/01/2011
Messaggi: 506

Quel firmware serve solo per il DVB-T ovvero il digitale terrestre l'analogico dovrebbe andare senza firmware per questo credo che sagitter ti abbia fatto installare prima tvtime e non gnome-dvb-daemon

Poi come io riesco a fa andare la Asus My Cinema p7131 su linux senza problemi (stesso firmware tuo).
La trovi a questo indirizzo

Ritratto di fdaluisio
fdaluisio
(Collaboratore)
Offline
Collaboratore
Iscritto: 04/01/2011
Messaggi: 506

Però scusa ma da totem in Modifica non ti trovi l'opzione Proprietà TV digitale?

ls -la /dev/dvb/*

non mostra nulla nemmeno dopo aver messo il firmware e riavviato (perchè hai riavviato dopo averlo scaricato e messo in /lib/firmware vero???)

Sulla mia macchina:

[fdaluisio@gemini ~]$ ls -la /dev/dvb/*
totale 0
drwxr-xr-x  2 root root     120  2 ott 12.56 .
drwxr-xr-x  3 root root      60  2 ott 12.56 ..
crw-rw----+ 1 root video 212, 1  2 ott 12.56 demux0
crw-rw----+ 1 root video 212, 2  2 ott 12.56 dvr0
crw-rw----+ 1 root video 212, 0  2 ott 12.56 frontend0
crw-rw----+ 1 root video 212, 3  2 ott 12.56 net0
[fdaluisio@gemini ~]$ 

Ritratto di emon
emon
(Geek)
Offline
Geek
Iscritto: 26/09/2011
Messaggi: 66

dopo varie letture in rete ho intuito che il mal funzionamento per l'acquisizione del segnale TV successivo all'installazione del firmware...non era nei comandi di volta in volta provati...ma nel far riconoscere la Card e Tuner secondo la lista riportata qui (http://www.mjmwired.net/kernel/Documentation/video4linux/CARDLIST.tuner)....probabilmente la mia card è 174 (purtroppo non sono riuscito a capire a quale numero corrisponde il tuner).
Comunque dopo aver inserito card= 174 in /etc/modprobe.d/dist.conf ho riavviato...successivamente sono passato alla scansione sempre da terminale con (w_scan -f t -c IT)
questo è il risultato.... che purtroppo alla fine non scrive nulla nel file che dovrebbe contenere le frequenze TV.
***********
Spero di essere stato chiaro nell'esposizione

Inoltre mi chiedevo se ci fossero dei comandi da terminale per effettuare il salvataggio configurazione ogni volta che provo un numero di Card o Tuner ed evitare il reboot
********************

w_scan version 20110502 (compiled for DVB API 5.2)
using settings for ITALY
DVB aerial
DVB-T Europe
frontend_type DVB-T, channellist 4
output format vdr-1.6
output charset 'UTF-8', use -C to override
Info: using DVB adapter auto detection.
/dev/dvb/adapter0/frontend0 -> DVB-T "Philips TDA10046H DVB-T": good Smile
Using DVB-T frontend (adapter /dev/dvb/adapter0/frontend0)
-_-_-_-_ Getting frontend capabilities-_-_-_-_
Using DVB API 5.3
frontend 'Philips TDA10046H DVB-T' supports
INVERSION_AUTO
QAM_AUTO
TRANSMISSION_MODE_AUTO
GUARD_INTERVAL_AUTO
HIERARCHY_AUTO not supported, trying HIERARCHY_NONE.
FEC_AUTO
FREQ (51.00MHz ... 858.00MHz)
-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_
Scanning 7MHz frequencies...
177500: (time: 00:07) (time: 00:08) signal ok:
QAM_AUTO f = 177500 kHz I999B7C999D999T999G999Y0
Info: NIT(actual) filter timeout
184500: (time: 00:25) (time: 00:26) signal ok:
QAM_AUTO f = 184500 kHz I999B7C999D999T999G999Y0

Ritratto di fdaluisio
fdaluisio
(Collaboratore)
Offline
Collaboratore
Iscritto: 04/01/2011
Messaggi: 506

di solito ogni comando ha il suo manuale
In questo caso:

# man w_scan

Hai provato come root se hai il comando:

w_scan_start.sh

Dovrebbe aiutarti a creare un file channels.conf tipo channels.conf-$DATE
In ogni caso dovrebbe bastare ridirigere l'output di w_scan su un file tipo:

w_scan >> channels.conf