Vedere i video di YouTube con Fedora

Dom, 04/05/2014 - 22:22
Ritratto di Sargon6

Vedere i video di YouTube con Fedora

Inviato da Sargon6 0 commenti

Usando Fedora 20 XFCE 64 bit, mi sono reso conto che i video di YouTube non erano visibili.
Ho quindi fatto qualche ricerca su Internet, a seguito della quale ho trovato questa guida
http://www.if-not-true-then-false.com/2010/install-adobe-flash-player-10-on-fedora-centos-red-hat-rhel/
Ho provato ad applicarla.
[fedora20x@localhost ~]$ su -

Password: 
Ultimo accesso: mer apr 30 15.27.53 CEST 2014 su pts/1

[root@localhost ~]# rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
Ripristino di http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
avvertimento: /var/tmp/rpm-tmp.wSjv6M: Header V3 DSA/SHA1 Signature, ID chiave f6777c67: NOKEY
Preparazione in corso...              ################################# [100%]
Aggiornamento / installazinone...
   1:adobe-release-i386-1.0-1         ################################# [100%]

[root@localhost ~]# rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
[root@localhost ~]# rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-x86_64-1.0-1.noarch.rpm

Ripristino di http://linuxdownload.adobe.com/adobe-release/adobe-release-x86_64-1.0-1.noarch.rpm
Preparazione in corso...              ################################# [100%]
Aggiornamento / installazinone...
   1:adobe-release-x86_64-1.0-1       ################################# [100%]

[root@localhost ~]# rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
[root@localhost ~]# yum check-update

Plugin abilitati:langpacks
adobe-linux-i386                                                                                       |  951 B  00:00:00     
adobe-linux-x86_64                                                                                     |  951 B  00:00:00     
(1/2): adobe-linux-x86_64/primary                                                                      | 1.2 kB  00:00:00     
(2/2): adobe-linux-i386/primary                                                                        | 1.2 kB  00:00:00     
adobe-linux-i386                                                                                                          2/2
adobe-linux-x86_64                                                                                                        2/2

[root@localhost ~]# yum install flash-plugin nspluginwrapper alsa-plugins-pulseaudio libcurl
Plugin abilitati:langpacks
Il pacchetto nspluginwrapper-1.4.4-19.fc20.x86_64 è già installato e aggiornato all'ultima versione
Il pacchetto alsa-plugins-pulseaudio-1.0.27-2.fc20.x86_64 è già installato e aggiornato all'ultima versione
Il pacchetto libcurl-7.32.0-9.fc20.x86_64 è già installato e aggiornato all'ultima versione
Risoluzione dipendenze
--> Esecuzione del controllo di transazione
---> Pacchetto flash-plugin.x86_64 0:11.2.202.356-release settato per essere installato
--> Risoluzione delle dipendenze completata
 
Dipendenze risolte
 
==============================================================================================================================
 Package                    Arch                 Versione                              Repository                        Dim.
==============================================================================================================================
Installazione:
 flash-plugin               x86_64               11.2.202.356-release                  adobe-linux-x86_64               6.9 M
 
Riepilogo della transazione
==============================================================================================================================
Install  1 Pacchetto
 
Dimensione totale del download: 6.9 M
Dimensione installata: 19 M
Is this ok [y/d/N]: y
Downloading packages:
flash-plugin-11.2.202.356-release.x86_64.rpm                                                           | 6.9 MB  00:00:11     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
Attenzione: RPMDB modificato al di fuori di yum.
  Installazione     : flash-plugin-11.2.202.356-release.x86_64                                                            1/1 
  Verifica in corso : flash-plugin-11.2.202.356-release.x86_64                                                            1/1 
 
Installato:
  flash-plugin.x86_64 0:11.2.202.356-release                                                                                  
 
Completo!

[/code][root@localhost ~]#

FUNZIONA!!!